From 15218252e1be42711e4b434829903127559f7f23 Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Fri, 16 Oct 2026 02:12:29 +0000 Subject: [PATCH] chore(deps): update jwt requirement from ~> 2.8 to >= 2.8, < 4.0 Updates the requirements on [jwt](https://github.com/jwt/ruby-jwt) to permit the latest version. - [Release notes](https://github.com/jwt/ruby-jwt/releases) - [Changelog](https://github.com/jwt/ruby-jwt/blob/main/CHANGELOG.md) - [Commits](https://github.com/jwt/ruby-jwt/compare/v2.8.0...v3.3.0) --- updated-dependencies: - dependency-name: jwt dependency-version: 3.3.0 dependency-type: direct:production ... Signed-off-by: dependabot[bot] --- licensechain_ruby_sdk.gemspec | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/licensechain_ruby_sdk.gemspec b/licensechain_ruby_sdk.gemspec index e86ac7a..cab55fe 100644 --- a/licensechain_ruby_sdk.gemspec +++ b/licensechain_ruby_sdk.gemspec @@ -29,7 +29,7 @@ Gem::Specification.new do |spec| spec.add_dependency "faraday", "~> 2.7" spec.add_dependency "faraday-retry", "~> 2.2" spec.add_dependency "json", ">= 2.6", "< 4.0" - spec.add_dependency "jwt", "~> 2.8" + spec.add_dependency "jwt", ">= 2.8", "< 4.0" spec.add_dependency "zeitwerk", "~> 2.6" spec.add_development_dependency "bundler", "~> 2.0"