You signed in with another tab or window. Reload to refresh your session.You signed out in another tab or window. Reload to refresh your session.You switched accounts on another tab or window. Reload to refresh your session.Dismiss alert
{{ message }}
Repository navigation
Why can’t I open the page using docker installation or local installation, and no error is reported in the log? #698
请使用 docker logs datacap 发一下具体的日志 Please use docker logs datacap to send specific logs
Hi,I reused docker deployment. The following is my deployment log. For the configuration file, I only modified the mysql related configuration. This time the log did not report an error, but the http://192.168.1.104:9096/ page still cannot be opened.
Below is the command:
docker run -d -p 9096:9096 -v /opt/datacapdata/application.properties:/opt/app/datacap/configure/application.properties --name datacap qianmoq/datacap
Below is the configuration file:
docker run -d -p 39096:9096 -v /opt/datacapdata/application.properties:/opt/app/datacap/configure/application.properties --name datacap qianmoq/datacap